
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.phoenixvillenews.com/content/tncms/live/" />
<meta name="keywords" content="lifestyle" />
<meta name="news_keywords" content="lifestyle" />
<meta name="description" content="Here's a roundup of upcoming online programs offered by the Phoenixvlle Public Library:" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="d5EFI9vz0mqr60a7YEM85UERM10dOOmo1gDgjhUlRLA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/eeba0d98-53a0-11e8-bdb2-2bcaaf51ad2e.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Free online programs offered by Phoenixville Public Library" />
<meta property="og:description" content="Here's a roundup of upcoming online programs offered by the Phoenixvlle Public Library:" />
<meta property="og:site_name" content="The Phoenix, Reporter &amp; Item" />
<meta property="og:section" content="Lifestyle" />
<meta property="article:publisher" content="https://www.facebook.com/pg/NorthernChescoNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PhxvilleNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,700"/>
<style>/*<![CDATA[*/ #block-1569080 .search-spinner { position: absolute; } #block-1569080 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1569080 { margin-bottom: 0; } #site-search-1569080 .site-search-form { padding: 0; } #site-search-1569080 #site-search-1569080-btn { outline: none; } #site-search-1569080 #site-search-1569080-term { border: 0; box-shadow: none; } #site-search-1569080 .site-search-form { box-shadow: none; } #tncms-block-1569054 .tnt-prop-img { max-width: 420px; } #tncms-block-1569093 .tnt-prop-img { max-width: 420px; } #tncms-block-1569077 .tnt-prop-img { max-width: 87px; } #block-1569079 .search-spinner { position: absolute; } #block-1569079 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1569079 { margin-bottom: 0; } #site-search-1569079 .site-search-form { padding: 0; } #site-search-1569079 #site-search-1569079-btn { outline: none; } #site-search-1569079 #site-search-1569079-term { border: 0; box-shadow: none; } #site-search-1569079 .site-search-form { box-shadow: none; } #block-1569055 .most-popular .tab-text { display: none; } #block-1569055 .most-popular .active .tab-text { display: inline; } .follow-links-1569082 li { margin-right: 1px; padding: 0; } .follow-links-1569082 li a, .follow-links-1569082 li a:focus, .follow-links-1569082 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1569082 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1569082 li a.fb,.follow-links-1569082 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1569082 li a.tw,.follow-links-1569082 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1569082 li a.yt,.follow-links-1569082 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":227},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"8b488114-c6f2-11ea-afe6-e76cbaf1808b","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Free online programs offered by Phoenixville Public Library | Lifestyle | phoenixvillenews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #39547A; }#site-header-container{ border-bottom: 3px solid #39547A; }#site-footer-container{ border-top: 3px solid #39547A; } .tnt-bg-accent { background-color: #39547A; } a .tnt-caret-down { color: #39547A; } .block-title .block-title-inner { border-color: #39547A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #39547A; } .form-control:focus { border-bottom-color: #39547A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.phoenixvillenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/360313de-53a1-11e8-9f89-37874df4dd3b.jpg?crop=10%2C10%2C33%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Free online programs offered by Phoenixville Public Library | Lifestyle | phoenixvillenews.com" href="http://www.phoenixvillenews.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.new-search .btn-link ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.navbar-header button ').before('<a href="/search/" class="search-icon visible-sm visible-xs"><i class="fa tnt-search" aria-hidden="true"></i></a>');
     $('.add-title-arrow .block-title-inner a').append('<i class="fa tnt-angle-right" aria-hidden="true"></i>');
      
 }); 
</script>
<script id="scriptMg2Widget" language="javascript" type="text/javascript" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mng/dfm/MG2Widget-newsletterwidget-nojquery.min.js"></script>
     
       













<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
</script>
       
<!-- Jivox interstitial --> 
<script type="text/javascript" src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>









  

  

  

  


    
    
 


 

    



  
  
  

    
  
 
 
 
 




     
 

     
     
          
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
<!-- NATIVO script call -->
  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
       









 
       

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 -->
<!--<script type="text/javascript" src="https://local.phoenixvillenews.com/common/dfm/assets/js/jquery-1.9.1.min.js"></script>-->
<script type="text/javascript" src="https://local.phoenixvillenews.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>

<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "PV")
    dfm.api("data","siteName",        "The Phoenix Reporter and Item")
    dfm.api("data","siteDomain",      "phoenixvillenews.com")
    dfm.api("data","actualDomain",    "phoenixvillenews.com")
    dfm.api("data","contentId",       "8b488114-c6f2-11ea-afe6-e76cbaf1808b")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "https://phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html")
    dfm.api("data","canonicalURL",    "https://phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html")
    dfm.api("data","pageTitle",       "'"+doctitletext+"'")
 
    
    dfm.api("data","articleTitle",        "Free online programs offered by Phoenixville Public Library")
     
 
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "'"+docdescriptiontext+"'")
    dfm.api("data","keywords",        "'"+dockeywordstext+"'")
    dfm.api("data","newsKeywords",    "'"+dockeywordstext+"'")
 
    
    dfm.api("data","title",       "Free online programs offered by Phoenixville Public Library")
     
 
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "lifestyle")

    
    dfm.api("data","Taxonomy2",       "")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  

   
      dfm.api("data","kv","lifestyle")
   
     
/***** Article specific *****/
    dfm.api("data","byline",          "")
    dfm.api("data","subtitle",        "");
    
    dfm.api("data","pubDate",         "2020-07-17T02:00:00-0400")
     
    
    dfm.api("data","startDate",         "2020-07-17T02:00:00-0400")
     
    
    dfm.api("data","modificationDate",         "")
     

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,The Phoenix Reporter and Item,phoenixvillenews.com,lifestyle,,,")
    dfm.api("data","heir2", 	      "21CM,Home,The Phoenix Reporter and Item,phoenixvillenews.com,lifestyle,,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "phoenixvillenews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","quantcastLabel",  "21CM.Pennsylvania")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
	'quantcast label':'21CM.Pennsylvania',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'phoenixvillenews.com',
        'Publisher Product':'phoenixvillenews.com',
        'Dateline':'',
        'Publish Hour of Day':'2020-07-17T02:00:00-04:00',
        'Create Hour of Day':'2020-07-17T02:00:00-04:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

   
        'kv':'lifestyle',
   
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'lifestyle ',
        'Taxonomy1':'lifestyle',
        'Taxonomy2':'',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'',
        'Byline_Email':'',
        'Content Title':'Free online programs offered by Phoenixville Public Library',
        'URL':'https://phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html',
        'Page Title':'Free online programs offered by Phoenixville Public Library',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer --> 
     
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-8b488114-c6f2-11ea-afe6-e76cbaf1808b section-lifestyle type-article infinity-disabled" data-path="/lifestyle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.phoenixvillenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Flifestyle&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=227&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.asset.id=8b488114-c6f2-11ea-afe6-e76cbaf1808b&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
           

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-and-world">National and World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports      </a>
                                </li><li>
                                    <a href="/sports/76ers/"  class="nav-link tnt-section-76ers">76ers</a>
                                </li><li>
                                    <a href="/sports/eagles/"  class="nav-link tnt-section-eagles">Eagles</a>
                                </li><li>
                                    <a href="/sports/flyers/"  class="nav-link tnt-section-flyers">Flyers</a>
                                </li><li>
                                    <a href="/sports/phillies/"  class="nav-link tnt-section-phillies">Phillies</a>
                                </li><li>
                                    <a href="/sports/union/"  class="nav-link tnt-section-union">Union</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-weekend">Weekend</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/phoenixvillenews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://phoenixvillenews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://jobs.phoenixvillenews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs </a>
                                </li><li>
                                    <a href="/weekly-ads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-tools">Tools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li><li>
                                    <a href="/email_signup"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup</a>
                                </li><li>
                                    <a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe-with-us">Subscribe with Us</a>
                                </li><li>
                                    <a href="/site/forms/manage_subscription/"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1569080" class="tncms-block hidden-md hidden-lg"><section id="block-1569080" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1569080" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1569080" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1569080-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1569080-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1569080-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1569080').submit();
        return false;
    });

    $('#site-search-1569080').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1569080 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1569080 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1569080-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1569054" class="tncms-block"><section id="block-1569054" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a74cb29a-5309-11e8-945b-873d84936361.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a74cb29a-5309-11e8-945b-873d84936361.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a74cb29a-5309-11e8-945b-873d84936361.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a74cb29a-5309-11e8-945b-873d84936361.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1569137" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/email_signup/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://phoenixvillenews-pa.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-subscriber-services"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscribe + Subscriber Services</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1569093" class="tncms-block visible-sm visible-xs hide-affix"><section id="block-1569093" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a21dfa40-5309-11e8-997c-6795a5628034.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a21dfa40-5309-11e8-997c-6795a5628034.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a21dfa40-5309-11e8-997c-6795a5628034.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a21dfa40-5309-11e8-997c-6795a5628034.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1569077" class="tncms-block show-affix"><section id="block-1569077" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/abe0bd2e-5309-11e8-8d87-cf9f5c729f0d.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1569079" class="tncms-block new-search"><section id="block-1569079" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1569079" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1569079" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1569079-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1569079-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1569079-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1569079').submit();
        return false;
    });

    $('#site-search-1569079').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1569079 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1569079 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1569079-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1634507" class="tncms-block"><ul id="block-1634507" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#"  href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-and-world" href="/news/national/" >National and World</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#"  href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports      </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-76ers" href="/sports/76ers/" >76ers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-eagles" href="/sports/eagles/" >Eagles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flyers" href="/sports/flyers/" >Flyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-phillies" href="/sports/phillies/" >Phillies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-union" href="/sports/union/" >Union</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw ae">
                <a class="dropdown-toggle nav-link tnt-section-ae" data-toggle="dropdown" data-target="#"  href="/arts_and_entertainment/" >A&E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-arts-and-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weekend" href="/arts_and_entertainment/" >Weekend</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/arts_and_entertainment/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/arts_and_entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/arts_and_entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-arts-and-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-arts-and-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/phoenixvillenews/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#"  href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photo_galleries" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lifestyle/" class="nav-link tnt-section-lifestyle" >Lifestyle
                </a></li><li>
                <a href="https://phoenixvillenews-pa.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">e-Edition
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.phoenixvillenews.com"  target="_blank" rel="noopener">Jobs </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weekly-ads" href="/weekly-ads/" >Weekly Ads</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw tools">
                <a class="dropdown-toggle nav-link tnt-section-tools" data-toggle="dropdown" data-target="#"   >Tools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-tools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mobile-apps" href="/apps/" >Mobile Apps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-newsletter-signup" href="/email_signup" >E-Newsletter Signup</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-with-us" href="/site/subscribe.html" >Subscribe with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manage-subscription" href="/site/forms/manage_subscription/" >Manage Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contests" href="/contest/" >Contests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-us" href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener">Work For Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-buddy" href="/gasbuddy/" >Gas Buddy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-tools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/subscribe.html" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1570471" class="tncms-block header-title container clearfix hidden-xs hidden-sm"><section id="block-1570471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570471 ">
        <div class="block-title-inner">
            <h4>
                
                Hot Topics:
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/arts_and_entertainment/" class="">Ticket Entertainment</a></li>
                
                    <li><a href="/site/forms/online_services/submit_news" class="">Have a news tip?</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1569130" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div></div><div id="tncms-block-1569136" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8b488114-c6f2-11ea-afe6-e76cbaf1808b" class="asset article-default"  data-url="https://www.phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/eeba0d98-53a0-11e8-bdb2-2bcaaf51ad2e.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="phoenixvillenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html" />
    <style>
                .asset-paging .direction {
                    color: #39547A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.phoenixvillenews.com\/tncms\/search\/mlt\/?origin=8b488114-c6f2-11ea-afe6-e76cbaf1808b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8b488114-c6f2-11ea-afe6-e76cbaf1808b" class="asset-paging">
                <div id="paging-prev-8b488114-c6f2-11ea-afe6-e76cbaf1808b" class="paging-link prev offset"></div>
                <div id="paging-next-8b488114-c6f2-11ea-afe6-e76cbaf1808b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">PHOENIXVILLE</div><div class="hammer"><span>Free online programs offered by Phoenixville Public Library</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Free online programs offered by Phoenixville Public Library
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-17T02:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 17, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-17T02:00:00-04:00" class="tnt-date asset-date text-muted">Jul 17, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-17T02:00:00-04:00">
    <meta itemprop="datePublished" content="2020-07-17T02:00:00-04:00">
    <meta itemprop="dateModified" content="2020-07-17T02:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Ffree-online-programs-offered-by-phoenixville-public-library%2Farticle_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20online%20programs%20offered%20by%20Phoenixville%20Public%20Library&via=PhxvilleNews&url=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Ffree-online-programs-offered-by-phoenixville-public-library%2Farticle_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phoenixvillenews.com/tncms/asset/editorial/8b488114-c6f2-11ea-afe6-e76cbaf1808b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Free%20online%20programs%20offered%20by%20Phoenixville%20Public%20Library&body=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Ffree-online-programs-offered-by-phoenixville-public-library%2Farticle_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8b488114-c6f2-11ea-afe6-e76cbaf1808b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Ffree-online-programs-offered-by-phoenixville-public-library%2Farticle_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20online%20programs%20offered%20by%20Phoenixville%20Public%20Library&via=PhxvilleNews&url=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Ffree-online-programs-offered-by-phoenixville-public-library%2Farticle_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phoenixvillenews.com/tncms/asset/editorial/8b488114-c6f2-11ea-afe6-e76cbaf1808b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Free%20online%20programs%20offered%20by%20Phoenixville%20Public%20Library&body=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Ffree-online-programs-offered-by-phoenixville-public-library%2Farticle_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8b488114-c6f2-11ea-afe6-e76cbaf1808b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8b488114-c6f2-11ea-afe6-e76cbaf1808b" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8b488114-c6f2-11ea-afe6-e76cbaf1808b" class="save-list-8b488114-c6f2-11ea-afe6-e76cbaf1808b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8b488114-c6f2-11ea-afe6-e76cbaf1808b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Here's a roundup of upcoming online programs offered by the Phoenixvlle Public Library:</p><p>***</p><p>Have you been missing Movie Nights at Phoenixville Public Library? During the month of July, they&rsquo;re back and online each Thursday night at 7:00 PM. The Library&rsquo;s Classic Comedy Film Series Watch Parties will take place on the Library&rsquo;s Facebook page. The schedule of these public-domain film screenings is as follows: July 23: &ldquo;My Favorite Brunette&rdquo; (1947); and July 30: &ldquo;My Man Godfrey&rdquo; (1936). Mark Pinto, the Library&rsquo;s Adult Services Director, will introduce the films, and attendees will be able to chat in real time during the screenings. BYOP (Bring Your Own Popcorn). These events are free and open to the public, and will be held online via the Phoenixville Public Library Facebook page. No registration required. More information is available on the Adult Events Calendar at <a href="http://www.phoenixvillelibrary.org">www.phoenixvillelibrary.org</a>, by e-mail at <a href="mailto:mpinto@ccls.org">mpinto@ccls.org</a> or by calling 610-933-3013 x132.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701360" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>***</p><p>Phoenixville Public Library now offers free remote tech help by phone and internet via Zoom. One-on-one assistance with your laptop, tablet or smartphone is available from Library volunteers during selected hours on Thursday afternoons and Tuesday and Wednesday evenings. To schedule a one-hour appointment, or for more information, call 610-933-3013 x132 or e-mail <a href="mailto:mpinto@ccls.org">mpinto@ccls.org</a>.</p><p>***</p><p>Imagine Your Story! is the Phoenixville Public Library Summer Reading theme for 2020 with a focus on fairy tales, folk tales, fables, &amp; mythology. There are three levels: Early Literacy, School-Aged, &amp; Young Adult covering ages Birth through High School. The program is now open and will continue through August 15. Please join us for your summer reading and to complete school summer reading assignments. Visit <a href="http://phoenixvillepubliclibrary.readsquared.com">http://phoenixvillepubliclibrary.readsquared.com</a> where you can find more details and register for the clubs.</p><p>***</p><p>With our society&rsquo;s heightened focus on our immune systems, Phoenixville Public Library will host a free online/phone presentation, &ldquo;The War Within&rdquo;, on Monday, July 20, at 7:00 PM. Dr. Bill Keenan of McCormick Chiropractic, Limerick, will be the speaker. The seminar will teach that germs are not as bad as we once thought and will deliver a wonderful perspective on how our bodies truly heal from the inside out. This event is free and open to the public, and will be held online/by phone via Zoom. Registration is required on the Adult Events Calendar at <a href="http://www.phoenixvillelibrary.org">www.phoenixvillelibrary.org</a> or by calling 610-933-3013 x132, in order to receive an invitation to the Zoom session. For more information, you may also e-mail <a href="mailto:mpinto@ccls.org">mpinto@ccls.org</a>.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1569134" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><p>***</p><p>Phoenixville Public Library will host a free online/phone seminar, &ldquo;Landlord/Tenant and Eviction Law&rdquo;, on Wednesday, July 22, at 10:00 AM. Christina Drzal, Supervising Attorney for the Regional Housing Unit of Legal Aid of Southeastern Pennsylvania, will be the presenter. She will cover the basics of landlord/tenant law in Pennsylvania, review important landlord/tenant statutes, explain the eviction process, explore viable eviction defenses, discuss the impact of COVID-19 on eviction proceedings, and more. This event is free and open to the public and will be held online/by phone via Zoom. Registration is required on the Adult Events Calendar at <a href="http://www.phoenixvillelibrary.org">www.phoenixvillelibrary.org</a> or by calling 610-933-3013 x132, in order to receive an invitation to the Zoom session. For more information, you may also e-mail <a href="mailto:mpinto@ccls.org">mpinto@ccls.org</a>.</p><p>***</p><p>Phoenixville Public Library will host a free online presentation, &ldquo;To Catch and to Keep: Telling Stories of Women Who Kept the Lights&rdquo;, on Monday, July 27, at 7:00 PM. Shauna M. MacDonald&nbsp;&mdash; artist, scholar, performer and educator&nbsp;&mdash; will be the presenter. In this virtual presentation, Dr. MacDonald will share her research about lighthouses, memory, and women who kept lighthouses in the United States. Based on her 2015 solo performance, "To Catch and To Keep", as well as research and experiences since its inception, this presentation is all about lighthouses&hellip; or is it? In its original form, "To Catch and To Keep" was a performed collection about keeping: lighthouse keeping, keeping lighthouses protected in the modern world, and the process of keeping memories and histories for future generations to encounter. In this less theatrical and updated version, Dr. MacDonald will share parts of the performance while also digging into the research surrounding it. Through a combination of storytelling, traditional presentation, and imagery, she will illuminate the connections between lighthouses, cultural preservation, and the political underpinnings of who gets remembered and who gets to do the remembering. And she&rsquo;ll share some family stories along the way, too. Dr. Shauna M. MacDonald is Associate Professor at Villanova University where she teaches courses in performance studies, gender, and communication. She is originally from Cape Breton, Nova Scotia, which is how she first became interested in lighthouses. A student of culture, she is fascinated by communication and ritual in extraordinary places and by extraordinary beings, including coal mines and cyborgs. For the last few years, she has been studying lighthouses as sites of cultural memory, with a focus on the gendered elements of those memories and how we share them. She is an artist, scholar, performer, and educator whose mission is to unearth, keep, and share stories. This event is free and open to the public and will be held online/by phone via Zoom. Registration is required on the Adult Events Calendar at <a href="http://www.phoenixvillelibrary.org">www.phoenixvillelibrary.org</a> or by calling 610-933-3013 x132, in order to receive an invitation to the event.</p><p>***</p><p>Books on Tap, Phoenixville Public Library&rsquo;s book discussion group for adults in their 20s and 30s, will meet next online/by phone on Tuesday, July 28 at 7:00 PM. The group will discuss "City of Girls" by Elizabeth Gilbert. This New York Times Bestseller is a unique love story set in the New York City theater world during the 1940s. Told from the perspective of an older woman as she looks back on her youth with both pleasure and regret (but mostly pleasure), "City of Girls" explores themes of female sexuality and promiscuity, as well as the idiosyncrasies of true love. It's a delicious novel of glamour, sex, and adventure, about a young woman discovering that you don't have to be a good girl to be a good person. A copy of the book may be reserved at the Library or at <a href="http://www.ccls.org">www.ccls.org</a>. An eBook or eAudiobook copy may be reserved at <a href="http://chester.overdrive.com">chester.overdrive.com</a>. This event is free and open to the public and will be held online/by phone via Zoom. E-mail Christine Shaffer at <a href="mailto:shaffer.m.christine@gmail.com">shaffer.m.christine@gmail.com</a> to receive an invitation to this event.</p><p>***</p><p>Phoenixville Public Library, in cooperation with Legal Aid of Southeastern Pennsylvania, will host a free online &ldquo;Unemployment Compensation Workshop&rdquo; on Wednesday, July 29, at 10:00 AM. Legal Aid Staff Attorney Deborah Steeves will be the presenter. She will present an update on Unemployment Compensation and Pandemic Unemployment Assistance, discuss how and when to apply, and answer your questions. This event is free and open to the public and will be held online/by phone via Zoom. Registration is required on the Adult Events Calendar at <a href="http://www.phoenixvillelibrary.org">www.phoenixvillelibrary.org</a> or by calling 610-933-3013 x132, in order to receive an invitation to the event.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1599854" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.phoenixvillenews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Ffree-online-programs-offered-by-phoenixville-public-library%2Farticle_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20online%20programs%20offered%20by%20Phoenixville%20Public%20Library&via=PhxvilleNews&url=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Ffree-online-programs-offered-by-phoenixville-public-library%2Farticle_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phoenixvillenews.com/tncms/asset/editorial/8b488114-c6f2-11ea-afe6-e76cbaf1808b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Free%20online%20programs%20offered%20by%20Phoenixville%20Public%20Library&body=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Ffree-online-programs-offered-by-phoenixville-public-library%2Farticle_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8b488114-c6f2-11ea-afe6-e76cbaf1808b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8b488114-c6f2-11ea-afe6-e76cbaf1808b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8b488114-c6f2-11ea-afe6-e76cbaf1808b" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8b488114-c6f2-11ea-afe6-e76cbaf1808b" class="save-list-8b488114-c6f2-11ea-afe6-e76cbaf1808b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8b488114-c6f2-11ea-afe6-e76cbaf1808b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1611581" class="tncms-block"></div><div id="tncms-block-1569151" class="tncms-block"><!-- Outbrain Begin --><script type="text/javascript">
var outbraindomain = location.host;
var outbrainreset = outbraindomain.replace("www.", "");
if (outbrainreset == 'dailytribune.com' || outbrainreset == 'macombdaily.com' || outbrainreset == 'themorningsun.com' || outbrainreset == 'theoaklandpress.com') {
    var outbraintemplate = 'Michigan';
} else if (outbrainreset == 'dailylocal.com' || outbrainreset == 'delcotimes.com' || outbrainreset == 'pottsmerc.com' || outbrainreset == 'thereporteronline.com' || outbrainreset == 'timesherald.com' || outbrainreset == 'berksmontnews.com' || outbrainreset == 'southernchestercountyweeklies.com' || outbrainreset == 'phoenixvillenews.com') {
    var outbraintemplate = 'YDR';
} else if (outbrainreset == 'trentonian.com') {
    var outbraintemplate = 'NewJersey';
} else if (outbrainreset == 'thereporteronline.com') {
    var outbraintemplate = 'RO';
} else if (outbrainreset == 'dailyfreeman.com' || outbrainreset == 'oneidadispatch.com' || outbrainreset == 'saratogian.com' || outbrainreset == 'troyrecord.com') {
    var outbraintemplate = 'NewYork';
} else if (outbrainreset == 'morningjournal.com' || outbrainreset == 'news-herald.com') {
    var outbraintemplate = 'Ohio';
} else {
    var outbraintemplate = 'YDR';
}
    var outbrainurl = window.location.protocol + "//" + window.location.host + "/" + window.location.pathname;
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_3" data-ob-template="' + outbraintemplate + '"><\/div>');
      document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_4" data-ob-template="' + outbraintemplate + '"><\/div>');
   </script><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script><!-- Outbrain End --></div></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'paphoenix';
                        var disqus_identifier = '8b488114-c6f2-11ea-afe6-e76cbaf1808b';
                        var disqus_title = 'Free online programs offered by Phoenixville Public Library';
                        var disqus_url = 'https://www.phoenixvillenews.com/lifestyle/free-online-programs-offered-by-phoenixville-public-library/article_8b488114-c6f2-11ea-afe6-e76cbaf1808b.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1569131" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1569055" class="tncms-block"><section id="block-1569055" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569055 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1569055" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1569055" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1569055" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1569055" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/authorities-bust-human-sex-trafficking-ring-in-chester-county-girl-14-rescued/article_0e662ed0-417d-59f1-89f4-d2c55c2bba3d.html">Authorities bust human sex trafficking ring in Chester County; girl, 14, rescued</a></li><li><a href="/work-begins-on-new-5-8-million-its-system-on-route-30-in-chester-county/article_755ae509-ea12-5a78-9d6c-29143e6c644d.html">Work begins on new $5.8 million ITS system on Route 30 in Chester County</a></li><li><a href="/readers-views-gov-wolf-continues-to-destroy-our-economy-and-erode-our-civil-rights/article_c4fb5889-32eb-557d-b1e2-77726c8d1713.html">Readers' Views: Gov. Wolf continues to destroy our economy and erode our civil rights</a></li><li><a href="/montgomery-county-official-no-way-possible-to-guarantee-that-any-school-will-be-free-of/article_a79fcc2b-fd35-58e6-9819-310344938baf.html">Montgomery County official: 'no way possible to guarantee that any school will be free of the coronavirus'</a></li><li><a href="/phoenixville-rail-study-shows-350m-in-economic-benefits/article_99071e1a-496c-5fa3-814b-855bb97da556.html">Phoenixville rail study shows $350M in economic benefits</a></li><li><a href="/west-chester-explores-hybrid-model-to-get-students-back-in-school/article_9d4000e1-4efe-5b3f-b042-041919f6b5c7.html">West Chester explores hybrid model to get students back in school</a></li><li><a href="/chester-county-attorney-in-puc-action-involving-pipelines-resigns/article_4fdc3e5b-5388-566d-98ad-8d89a7d9eb6e.html">Chester County attorney in PUC action involving pipelines resigns</a></li><li><a href="/chester-county-farmers-rise-to-coronavirus-challenge/article_be17fa40-799b-5a4c-86ff-765311c5c3ad.html">Chester County farmers rise to coronavirus challenge</a></li><li><a href="/street-art-being-auctioned-to-support-homeless-in-chester-county/article_3dea74df-6a7b-50ef-9d42-c59b2b50142c.html">Street art being auctioned to support homeless in Chester County</a></li><li><a href="/gordon-eck-former-county-coroner-picked-to-lead-chester-county-gop/article_237d6cc5-32b1-5fac-8aa2-160967a0fc60.html">Gordon Eck, former county coroner, picked to lead Chester County GOP</a></li></ul></div>
        
        
            <div id="images-1569055" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/kennett-brewfest/image_6cfb9b37-1afa-5b65-b5ea-da724eac7635.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kennett Brewfest"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/6/cf/6cfb9b37-1afa-5b65-b5ea-da724eac7635/5f0c464acb39e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1569055" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/racism-trauma-whats-next-webinar-1---race-justice-policing/video_b1cc0018-a872-5f62-9582-3eb9650f87f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Racism, Trauma &amp; What's Next? Webinar #1 - Race, Justice &amp; Policing"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/b/1c/b1cc0018-a872-5f62-9582-3eb9650f87f7/5ef789e6db9a2.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/atrocious-schiff-reacts-to-attempt-to-discredit-fauci/video_134889d5-0828-5906-b4e4-1a637547b330.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Atrocious': Schiff reacts to attempt to discredit Fauci"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/34/134889d5-0828-5906-b4e4-1a637547b330/5f0bae8f6d8b6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/cooper-shakes-head-at-trump-remark-that-is-just-nonsense/video_404dc120-e30d-5d19-bf24-fd3f2987db44.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cooper shakes head at Trump remark: 'That is just nonsense'"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/4/04/404dc120-e30d-5d19-bf24-fd3f2987db44/5f0919d1b4a5b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1569132" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1569133" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1569135" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1569120" class="tncms-block footer-title pull-left"><section id="block-1569120" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569120 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1569082" class="tncms-block pull-right"><div class="follow-links-1569082 default">
    
    <section id="block-1569082" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NorthernChescoNews/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PhxvilleNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCgjuWAfEccuOke5SUt9M6-Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.phoenixvillenews.com",
  "sameAs" : ["https://www.facebook.com/NorthernChescoNews/?fref=ts","https://twitter.com/PhxvilleNews/","https://www.youtube.com/channel/UCgjuWAfEccuOke5SUt9M6-Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1577690" class="tncms-block footer-title"><section id="block-1577690" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577690 ">
        <div class="block-title-inner">
            <h4>
                
                About Us
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/about.html" class="">About Us</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="http://www.digitalfirstmedia.com/" class="">MediaNews Group</a></li>
                
                    <li><a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&mobile=false&width=1217&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="">Work With Us</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577691" class="tncms-block footer-title clearfix"><section id="block-1577691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577691 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising Sections
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://marketplace.allaroundphilly.com/" class="">Classifieds</a></li>
                
                    <li><a href="http://jobs.phoenixvillenews.com" class="">Jobs</a></li>
                
                    <li><a href="/weekly-ads" class="">Weekly Ads</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577692" class="tncms-block footer-title clearfix"><section id="block-1577692" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577692 ">
        <div class="block-title-inner">
            <h4>
                
                How To Advertise
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.digitalfirstmedia.com/advertise-with-us/" class="">MediaNews Group Advertising</a></li>
                
                    <li><a href="http://adportal.allaroundphilly.com/dfmpa-adportal/classified/index.html" class="">Place a Classified Ad</a></li>
                
                    <li><a href="http://www.digitalfirstmediapa.com/" class="">Advertising Inquiry</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577693" class="tncms-block footer-title clearfix"><section id="block-1577693" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577693 ">
        <div class="block-title-inner">
            <h4>
                
                How To Find Us on Other Platforms
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/apps/" class="">Mobile Apps</a></li>
                
                    <li><a href="/email_signup/" class="">Newsletter Signup</a></li>
                
                    <li><a href="https://phoenixvillenews-pa.newsmemory.com/" class="">e-Edition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577694" class="tncms-block footer-title clearfix"><section id="block-1577694" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577694 ">
        <div class="block-title-inner">
            <h4>
                
                Customer Service
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/forms/manage_subscription/" class="">Subscriber Services</a></li>
                
                    <li><a href="/site/subscribe.html" class="">Subscribe</a></li>
                
                    <li><a href="/site/forms/online_services/" class="">Share Your News</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577695" class="tncms-block footer-title clearfix"><section id="block-1577695" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577695 ">
        <div class="block-title-inner">
            <h4>
                
                Partners
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://timesherald.com" class="">Times Herald</a></li>
                
                    <li><a href="http://dailylocal.com" class="">Daily Local News</a></li>
                
                    <li><a href="http://pottsmerc.com" class="">Mercury</a></li>
                
                    <li><a href="http://delcotimes.com" class="">Delaware County Daily Times</a></li>
                
                    <li><a href="http://southernchestercountyweeklies.com" class="">Kennett Paper</a></li>
                
                    <li><a href="http://berksmontnews.com" class="">Berks Mont Newspapers</a></li>
                
                    <li><a href="http://thereporteronline.com" class="">Reporter</a></li>
                
                    <li><a href="http://trentonian.com" class="">Trentonian</a></li>
                
            
            
        </ul></section></div></div>
                  
    <script>
    //***** QuantCast *****//
        _qoptions={qacct:"p-BdLLmNP313cFc", labels: "21CM.Pennsylvania"};
    </script>
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
    <noscript><img src="https://pixel.quantserve.com/pixel/p-BdLLmNP313cFc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610373" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610373"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="http://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699681" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8b488114-c6f2-11ea-afe6-e76cbaf1808b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>