
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.phoenixvillenews.com/content/tncms/live/" />
<meta name="keywords" content="lifestyle" />
<meta name="news_keywords" content="lifestyle" />
<meta name="description" content="It seems that the eating of mushrooms is an acquired taste." />
<meta name="author" content="Bette Banjack Columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="d5EFI9vz0mqr60a7YEM85UERM10dOOmo1gDgjhUlRLA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=537%2C630" />
<meta property="og:image:width" content="537" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bette Banjack: A-Z in Foods &mdash; Mushrooms aka Toadstools" />
<meta property="og:description" content="It seems that the eating of mushrooms is an acquired taste." />
<meta property="og:site_name" content="The Phoenix, Reporter &amp; Item" />
<meta property="og:section" content="Lifestyle" />
<meta property="article:publisher" content="https://www.facebook.com/pg/NorthernChescoNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PhxvilleNews" />
<meta name="twitter:image:alt" content="A-Z MUSHROOMS.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,700"/>
<style>/*<![CDATA[*/ #block-1569080 .search-spinner { position: absolute; } #block-1569080 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1569080 { margin-bottom: 0; } #site-search-1569080 .site-search-form { padding: 0; } #site-search-1569080 #site-search-1569080-btn { outline: none; } #site-search-1569080 #site-search-1569080-term { border: 0; box-shadow: none; } #site-search-1569080 .site-search-form { box-shadow: none; } #tncms-block-1569054 .tnt-prop-img { max-width: 420px; } #tncms-block-1569093 .tnt-prop-img { max-width: 420px; } #tncms-block-1569077 .tnt-prop-img { max-width: 87px; } #block-1569079 .search-spinner { position: absolute; } #block-1569079 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1569079 { margin-bottom: 0; } #site-search-1569079 .site-search-form { padding: 0; } #site-search-1569079 #site-search-1569079-btn { outline: none; } #site-search-1569079 #site-search-1569079-term { border: 0; box-shadow: none; } #site-search-1569079 .site-search-form { box-shadow: none; } #block-1569055 .most-popular .tab-text { display: none; } #block-1569055 .most-popular .active .tab-text { display: inline; } .follow-links-1569082 li { margin-right: 1px; padding: 0; } .follow-links-1569082 li a, .follow-links-1569082 li a:focus, .follow-links-1569082 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1569082 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1569082 li a.fb,.follow-links-1569082 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1569082 li a.tw,.follow-links-1569082 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1569082 li a.yt,.follow-links-1569082 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bette Banjack\nColumnist","keywords":"['']","flags":"['']","start_hour":"07","presentation":null,"id":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":218},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Bette Banjack: A-Z in Foods — Mushrooms aka Toadstools | Lifestyle | phoenixvillenews.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #39547A; }#site-header-container{ border-bottom: 3px solid #39547A; }#site-footer-container{ border-top: 3px solid #39547A; } .tnt-bg-accent { background-color: #39547A; } a .tnt-caret-down { color: #39547A; } .block-title .block-title-inner { border-color: #39547A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #39547A; } .form-control:focus { border-bottom-color: #39547A; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.phoenixvillenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/360313de-53a1-11e8-9f89-37874df4dd3b.jpg?crop=10%2C10%2C33%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Bette Banjack: A-Z in Foods — Mushrooms aka Toadstools | Lifestyle | phoenixvillenews.com" href="http://www.phoenixvillenews.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             
<style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<!--<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>-->
<!-- swap out the current Cookie Notice bar code on the TN sites with this Osano javascript call-->
<script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/52898cb5-1b69-4911-ae3f-a2d9286b4ce5/osano.js"></script><meta name="facebook-domain-verification" content="9z6zbaso67gja2ix98l9e1gl3736o1" />
<script language="javascript" type="text/javascript">
$(document).ready(function() {     

     $('.new-search .btn-link ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('.navbar-header button ').before('<a href="/search/" class="search-icon visible-sm visible-xs"><i class="fa tnt-search" aria-hidden="true"></i><span class="text">Search</span></a>');
     $('.add-title-arrow .block-title-inner a').append('<i class="fa tnt-angle-right" aria-hidden="true"></i>');
      
 }); 
</script>
<script id="scriptMg2Widget" language="javascript" type="text/javascript" async="async" src="https://prodmg2.blob.core.windows.net/newsletterwidget/mngcep/mg2nw.min.js"></script>
     
       













<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
</script>
       
<!-- Jivox interstitial 
<script type="text/javascript" src="https://ads.digitalfirstmedia.com/save/jivox/jvx_interstitial.js"></script>--> 









  

  

  

  


    
    
 


 

    



  
  
  

    
  
 

 
 
 




     
 

 
     
  

<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-Spons3',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-Spons4',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
<!-- NATIVO script call -->
  
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
       









 
       

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 -->
<!--<script type="text/javascript" src="https://local.phoenixvillenews.com/common/dfm/assets/js/jquery-1.9.1.min.js"></script>-->
<script type="text/javascript" src="https://local.phoenixvillenews.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>

<script type="text/javascript">
<!-- 
    dfm.api("data","siteId",          "PV")
    dfm.api("data","siteName",        "The Phoenix Reporter and Item")
    dfm.api("data","siteDomain",      "phoenixvillenews.com")
    dfm.api("data","actualDomain",    "phoenixvillenews.com")
    dfm.api("data","contentId",       "a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4")
 
    dfm.api("data","pageId",          "")
    dfm.api("data","pageUrl",         "https://phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html")
    dfm.api("data","canonicalURL",    "https://phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html")
    dfm.api("data","pageTitle",       "'"+doctitletext+"'")
 
    
    dfm.api("data","articleTitle",        "Bette Banjack: A-Z in Foods — Mushrooms aka Toadstools")
     
 
 
    
    dfm.api("data","pageType",        "article")
     
 
    dfm.api("data","abstract",        "'"+docdescriptiontext+"'")
    dfm.api("data","keywords",        "'"+dockeywordstext+"'")
    dfm.api("data","newsKeywords",    "'"+dockeywordstext+"'")
 
    
    dfm.api("data","title",       "Bette Banjack: A-Z in Foods — Mushrooms aka Toadstools")
     
 
    dfm.api("data","sectionId",       "")
    dfm.api("data","slug",            "")
    dfm.api("data","NetworkID",       "8013")
    dfm.api("data","Taxonomy1",       "lifestyle")

    dfm.api("data","Taxonomy2",       "bette-banjack-a-z-in-foods-mushrooms-aka-toadstools")
        

    
    dfm.api("data","Taxonomy3",       "")
  

    dfm.api("data","Taxonomy4",       "")
  

      dfm.api("data","kv","bette-banjack-a-z-in-foods-mushrooms-aka-toadstools")
     
/***** Article specific *****/
    dfm.api("data","byline",          "Bette Banjack")
    dfm.api("data","subtitle",        "");
    
    dfm.api("data","pubDate",         "2021-07-22T07:00:00-0400")
     
    
    dfm.api("data","startDate",         "2021-07-22T07:00:00-0400")
     
    
    dfm.api("data","modificationDate",         "")
     

/*****  TN specific *******/
    dfm.api("data","heir1",	      "21CM,The Phoenix Reporter and Item,phoenixvillenews.com,lifestyle,bette-banjack-a-z-in-foods-mushrooms-aka-toadstools,,")
    dfm.api("data","heir2", 	      "21CM,Home,The Phoenix Reporter and Item,phoenixvillenews.com,lifestyle,bette-banjack-a-z-in-foods-mushrooms-aka-toadstools,,")

    dfm.api("data","ga_uid",	      "UA-61435456-27")
    dfm.api("data","gadomain",	      "phoenixvillenews.com")
    dfm.api("data","quantcast",	      "p-BdLLmNP313cFc")
    dfm.api("data","quantcastLabel",  "21CM.Pennsylvania")
    dfm.api("data","comscore",	      "6035443")
    dfm.api("data","pubstate",	      "PA")
    dfm.api("data","dateline",	      "")

-->
</script>

 <!-- Google Tag Manager Data Layer -->
 
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'ga_ua':'UA-61435456-27',
        'quantcast':'p-BdLLmNP313cFc',
	'quantcast label':'21CM.Pennsylvania',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'phoenixvillenews.com',
        'Publisher Product':'phoenixvillenews.com',
        'Dateline':'',
        'Publish Hour of Day':'2021-07-22T07:00:00-04:00',
        'Create Hour of Day':'2021-07-22T07:00:00-04:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

        'kv':'bette-banjack-a-z-in-foods-mushrooms-aka-toadstools',
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'lifestyle ',
        'Taxonomy1':'lifestyle',
        'Taxonomy2':'bette-banjack-a-z-in-foods-mushrooms-aka-toadstools',
        'Taxonomy3':'',
        'Taxonomy4':'',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'PA',
        'Byline':'Bette Banjack',
        'Byline_Email':'',
        'Content Title':'Bette Banjack: A-Z in Foods — Mushrooms aka Toadstools',
        'URL':'https://phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html',
        'Page Title':'Bette Banjack: A-Z in Foods — Mushrooms aka Toadstools',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer --> 
     
        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4  section-lifestyle type-article infinity-disabled" data-path="/lifestyle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.phoenixvillenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Flifestyle&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Bette+Banjack%0AColumnist&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=218&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
     
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->
           

        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.phoenixvillenews.com/tncms/admin/editorial-asset/?edit=a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime-and-public-safety/"  class="nav-link tnt-section-crime-and-public-safety">Crime and Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national-news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://papreplive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-high-school-sports">High School Sports      </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nba/philadelphia-76ers/"  class="nav-link tnt-section-philadelphia-76ers">Philadelphia 76ers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/philadelphia-eagles/"  class="nav-link tnt-section-philadelphia-eagles">Philadelphia Eagles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nhl/"  class="nav-link tnt-section-nhl">Nhl</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/flyers/"  class="nav-link tnt-section-flyers">Flyers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mlb/philadelphia-phillies/"  class="nav-link tnt-section-philadelphia-phillies">Philadelphia Phillies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/union/"  class="nav-link tnt-section-union">Union</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/things-to-do/"  class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-weekend">Weekend</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/restaurants-food-drink/"  class="nav-link tnt-section-restaurants-food-and-drink">Restaurants, Food and Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things-to-do/music-concerts/"  class="nav-link tnt-section-music-and-concerts">Music and Concerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/pottsmerc/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://phoenixvillenews-pa.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.phoenixvillenews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-tools">Tools</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/email_signup"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-subscribe-with-us">Subscribe with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/manage_subscription/"  class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PHOENIXVILLENEWS&amp;publisher_url:phoenixvillenews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contest/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/subscribe.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1569080" class="tncms-block hidden-md hidden-lg"><section id="block-1569080" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1569080" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1569080" aria-labelledby="site-search-button-1569080" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1569080-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1569080-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1569080-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1569080').submit();
        return false;
    });

    $('#site-search-1569080').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1569080 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1569080 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1569080-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1569054" class="tncms-block"><section id="block-1569054" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a74cb29a-5309-11e8-945b-873d84936361.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a74cb29a-5309-11e8-945b-873d84936361.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a74cb29a-5309-11e8-945b-873d84936361.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a74cb29a-5309-11e8-945b-873d84936361.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a74cb29a-5309-11e8-945b-873d84936361.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a74cb29a-5309-11e8-945b-873d84936361.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="420"
                height="40"
                alt="The Phoenix Reporter &amp; Item"></a></div></section></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1569137" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script>
</div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-signup-for-newsletters"  href="/email_signup/"  tabindex="0">
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://phoenixvillenews-pa.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-subscriber-services"  href="/site/subscribe.html"  tabindex="0">
                    <span class="nav-label">Subscribe + Subscriber Services</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1569093" class="tncms-block visible-sm visible-xs hide-affix"><section id="block-1569093" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a21dfa40-5309-11e8-997c-6795a5628034.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a21dfa40-5309-11e8-997c-6795a5628034.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a21dfa40-5309-11e8-997c-6795a5628034.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a21dfa40-5309-11e8-997c-6795a5628034.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a21dfa40-5309-11e8-997c-6795a5628034.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/a21dfa40-5309-11e8-997c-6795a5628034.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="420"
                height="40"
                alt="The Phoenix Reporter &amp; Item"></a></div></section></div><div id="tncms-block-1569077" class="tncms-block show-affix"><section id="block-1569077" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/custom/image/abe0bd2e-5309-11e8-8d87-cf9f5c729f0d.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="87"
                height="47"
                alt="The Phoenix Reporter &amp; Item"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1569079" class="tncms-block new-search"><section id="block-1569079" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1569079" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1569079" aria-labelledby="site-search-button-1569079" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1569079-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1569079-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1569079-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1569079').submit();
        return false;
    });

    $('#site-search-1569079').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1569079 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1569079 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1569079-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#"  href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/local-news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime-and-public-safety" href="/news/crime-and-public-safety/" >Crime and Public Safety</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-news" href="/news/national-news/" >National News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#"  href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-sports" href="/sports" >Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-school-sports" href="http://papreplive.com/"  target="_blank" rel="noopener">High School Sports      </a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-philadelphia-76ers" href="/sports/nba/philadelphia-76ers/" >Philadelphia 76ers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-philadelphia-eagles" href="/sports/nfl/philadelphia-eagles/" >Philadelphia Eagles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nhl" href="/sports/nhl/" >Nhl</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-flyers" href="/sports/flyers/" >Flyers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-philadelphia-phillies" href="/sports/mlb/philadelphia-phillies/" >Philadelphia Phillies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-union" href="/sports/union/" >Union</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw things-to-do">
                <a class="dropdown-toggle nav-link tnt-section-things-to-do" data-toggle="dropdown" data-target="#"  href="/things-to-do/" >Things To Do
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-things-to-do-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-weekend" href="/arts_and_entertainment/" >Weekend</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-restaurants-food-and-drink" href="/things-to-do/restaurants-food-drink/" >Restaurants, Food and Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/things-to-do/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music-and-concerts" href="/things-to-do/music-concerts/" >Music and Concerts</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/local-events/" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-things-to-do-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-things-to-do-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-things-to-do-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business" class="nav-link tnt-section-business" >Business
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="https://www.legacy.com/obituaries/pottsmerc/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#"  href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photo_galleries" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://phoenixvillenews-pa.newsmemory.com/" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">e-Edition
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#"  href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-classifieds" href="http://marketplace.allaroundphilly.com/"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="http://jobs.phoenixvillenews.com"  target="_blank" rel="noopener">Jobs </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-marketplace-allaroundphilly-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw tools">
                <a class="dropdown-toggle nav-link tnt-section-tools" data-toggle="dropdown" data-target="#"   >Tools
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-tools-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mobile-apps" href="/apps/" >Mobile Apps</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-newsletter-signup" href="/email_signup" >E-Newsletter Signup</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe-with-us" href="/site/subscribe.html" >Subscribe with Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-manage-subscription" href="/site/forms/manage_subscription/" >Manage Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PHOENIXVILLENEWS&amp;publisher_url:phoenixvillenews.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contests" href="/contest/" >Contests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-work-for-us" href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&amp;mobile=false&amp;width=1217&amp;height=500&amp;bga=true&amp;needsRedirect=false&amp;jan1offset=-300&amp;jun1offset=-240"  target="_blank" rel="noopener">Work For Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-buddy" href="/gasbuddy/" >Gas Buddy</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-tools-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-tools-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/subscribe.html" class="nav-link tnt-section-subscribe" >Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1570471" class="tncms-block header-title container clearfix hidden-xs hidden-sm"><section id="block-1570471" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1570471 ">
        <div class="block-title-inner">
            <h4>
                
                Hot Topics:
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/arts_and_entertainment/" class="">Ticket Entertainment</a></li>
                
                    <li><a href="/site/forms/online_services/submit_news" class="">Have a news tip?</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1569130" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script>
</div></div><div id="tncms-block-1569136" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-e722a662-ea6a-11eb-8272-fbeb5c31633e" class="modal fullscreen in modal-image image-default modal-e722a662-ea6a-11eb-8272-fbeb5c31633e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=400%2C469"
                    srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=150%2C176 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=200%2C235 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=225%2C264 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=300%2C352 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=400%2C469 400w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=540%2C633 540w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=543%2C637 640w"
                    sizes="100vw"
                    
                    width="543"
                    height="637"
                    alt="A-Z MUSHROOMS.JPG"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e722a662-ea6a-11eb-8272-fbeb5c31633e" data-target=".caption-inner-modal-image-e722a662-ea6a-11eb-8272-fbeb5c31633e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e722a662-ea6a-11eb-8272-fbeb5c31633e collapse in"><div class="caption-text"><p>Button mushrooms can be used in a variety of dishes.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Bette Banjack</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phoenixvillenews.com%2Fa-z-mushrooms-jpg%2Fimage_e722a662-ea6a-11eb-8272-fbeb5c31633e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a-z-mushrooms-jpg/image_e722a662-ea6a-11eb-8272-fbeb5c31633e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e722a662-ea6a-11eb-8272-fbeb5c31633e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A-Z%20MUSHROOMS.JPG&via=PhxvilleNews&url=https%3A%2F%2Fwww.phoenixvillenews.com%2Fa-z-mushrooms-jpg%2Fimage_e722a662-ea6a-11eb-8272-fbeb5c31633e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a-z-mushrooms-jpg/image_e722a662-ea6a-11eb-8272-fbeb5c31633e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e722a662-ea6a-11eb-8272-fbeb5c31633e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phoenixvillenews.com/a-z-mushrooms-jpg/image_e722a662-ea6a-11eb-8272-fbeb5c31633e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a-z-mushrooms-jpg/image_e722a662-ea6a-11eb-8272-fbeb5c31633e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e722a662-ea6a-11eb-8272-fbeb5c31633e"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phoenixvillenews.com/tncms/asset/editorial/e722a662-ea6a-11eb-8272-fbeb5c31633e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e722a662-ea6a-11eb-8272-fbeb5c31633e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20A-Z%20MUSHROOMS.JPG&body=https%3A%2F%2Fwww.phoenixvillenews.com%2Fa-z-mushrooms-jpg%2Fimage_e722a662-ea6a-11eb-8272-fbeb5c31633e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e722a662-ea6a-11eb-8272-fbeb5c31633e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a-z-mushrooms-jpg/image_e722a662-ea6a-11eb-8272-fbeb5c31633e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e722a662-ea6a-11eb-8272-fbeb5c31633e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e722a662-ea6a-11eb-8272-fbeb5c31633e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e722a662-ea6a-11eb-8272-fbeb5c31633e" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e722a662-ea6a-11eb-8272-fbeb5c31633e" class="save-list-e722a662-ea6a-11eb-8272-fbeb5c31633e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e722a662-ea6a-11eb-8272-fbeb5c31633e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e722a662-ea6a-11eb-8272-fbeb5c31633e img { max-height: 637px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" class="asset article-default"  data-url="https://www.phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="It seems that the eating of mushrooms is an acquired taste. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=537%2C630">
            <meta itemprop="width" content="537">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="phoenixvillenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html" />
    <style>
                .asset-paging .direction {
                    color: #39547A;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.phoenixvillenews.com\/tncms\/search\/mlt\/?origin=a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" class="asset-paging">
                <div id="paging-prev-a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" class="paging-link prev offset"></div>
                <div id="paging-next-a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">A-Z in Foods </div><div class="hammer"><span>Mushrooms aka Toadstools</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Bette Banjack: A-Z in Foods — Mushrooms aka Toadstools
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bette Banjack
Columnist</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-22T07:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 22, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-22T07:00:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-22T07:00:00-04:00">
    <meta itemprop="datePublished" content="2021-07-22T07:00:00-04:00">
    <meta itemprop="dateModified" content="2021-07-22T07:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Fbette-banjack-a-z-in-foods-mushrooms-aka-toadstools%2Farticle_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bette%20Banjack%3A%20A-Z%20in%20Foods%20%E2%80%94%20Mushrooms%20aka%20Toadstools&via=PhxvilleNews&url=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Fbette-banjack-a-z-in-foods-mushrooms-aka-toadstools%2Farticle_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phoenixvillenews.com/tncms/asset/editorial/a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Bette%20Banjack%3A%20A-Z%20in%20Foods%20%E2%80%94%20Mushrooms%20aka%20Toadstools&body=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Fbette-banjack-a-z-in-foods-mushrooms-aka-toadstools%2Farticle_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e722a662-ea6a-11eb-8272-fbeb5c31633e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e722a662-ea6a-11eb-8272-fbeb5c31633e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="543">
            <meta itemprop="height" content="637">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=500%2C587">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=500%2C587">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=400%2C469"
                    srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=150%2C176 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=200%2C235 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=225%2C264 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=300%2C352 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=400%2C469 400w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=540%2C633 540w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/72/e722a662-ea6a-11eb-8272-fbeb5c31633e/60f8920304697.image.jpg?resize=543%2C637 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="543"
                    height="637"
                    alt="A-Z MUSHROOMS.JPG"
                    class="img-responsive  letterbox tnt-restrict-img-e722a662-ea6a-11eb-8272-fbeb5c31633e default" />
            </div><style>
                .tnt-restrict-img-e722a662-ea6a-11eb-8272-fbeb5c31633e {
                    max-width: 543px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Button mushrooms can be used in a variety of dishes.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Bette Banjack</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Fbette-banjack-a-z-in-foods-mushrooms-aka-toadstools%2Farticle_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bette%20Banjack%3A%20A-Z%20in%20Foods%20%E2%80%94%20Mushrooms%20aka%20Toadstools&via=PhxvilleNews&url=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Fbette-banjack-a-z-in-foods-mushrooms-aka-toadstools%2Farticle_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phoenixvillenews.com/tncms/asset/editorial/a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Bette%20Banjack%3A%20A-Z%20in%20Foods%20%E2%80%94%20Mushrooms%20aka%20Toadstools&body=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Fbette-banjack-a-z-in-foods-mushrooms-aka-toadstools%2Farticle_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" class="save-list-a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It seems that the eating of mushrooms is an acquired taste.</p><p>Did you ever notice most kids will not eat mushrooms (along with a lot of other foods)? By the time one’s taste buds reach maturity most really like mushrooms or tolerate them.</p><p>Mushrooms are also a/k/a (also known as) toadstools are one and the same. They are just called differently throughout the world. For culinary consumption in the United States, they are usually called mushrooms.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1701360" class="tncms-block"><div id="oustream-header" style="font-size:9pt;color:#999;text-align:center;margin:5px auto;display:none;">- Advertisement -</div>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outsream_Video">
<script type="text/javascript">
  if ( "undefined" !== typeof googletag ) {
   googletag.cmd.push( function() { googletag.display("div-gpt-ad-Outstream_Video"); } );                                                                                                }
    </script></div>
<script type="text/javascript">
$( window ).load(function() {
if($('#div-gpt-ad-Outstream_Video').is(':visible')){
        $('#oustream-header').show();
  }
});
</script></div></div><p>Characteristic to both the mushroom and the toadstool is to have a stem, a cap (top) and gills on the underside of the cap.</p><p>The gills help the spores spread across the soil and the ground.</p><p>My uncle, George Roskos, would go out early in the morning – to collect mushrooms. The best days were damp and misty in the spring. Usually, mushrooms grow on the edge of wooded areas. Mostly around oak, ash and elm trees along with most trees as well as dead or dying trees.</p><p>Currently, there are about 50,000 mushrooms, molds and yeasts that are edible. Because many edible and poisonous mushrooms look-alike — you better know what you are looking for. In the United States alone the poisonous ones kill about seven and sickens thousands.</p><p>The deadliest mushroom is the Amanita phalloides which is responsible for 90% of worldwide mushroom-related fatalities. This variety is known as the “death cap.”</p><p>Assuming Uncle George knew what he was doing as no one that eats his mushrooms were among the seven who died. Or get sick from eating them. It is much easier to buy mushrooms at the market or farm stands than to collect your own in the wilds.</p><p>The top five most used in cooking and in eating are white button, crimino, portabello, shitake and oyster. All mushrooms have their own flavor profile and characteristics.</p><p>Besides culinary use mushrooms are used in dyes for wool and natural fibers. As well as “tinder fungi” a fire starter.</p><p>Nearby Kennett Square in Chester County is known as “The Mushroom Capital of the World”.</p><p>It all started in 1885 when a Quaker flower grower from the area was looking for a way to use the wasted space under raised flower beds. There are still several Quaker growers in the Kennett Square area. Laid-off Italian workers from a stone quarry were hired to handle some of the labor. These workers started their own farms. By the 1950s there were hundreds of mushroom farms owned by Italians.</p><p>It was the manure produced in the area that lends itself to an abundant growth of spores. Along with the difficult task of the mushroom workers. The area still has many farms.</p><p>But the workers moved on to jobs outside the industry. “Big farms are getting bigger and small farms are folding.” There are only about 60 farms remaining of the 100’s there was once producing.</p><p>Today, most of the workers are from Mexico. Mushroom workers are a step up from seasonal workers. They do not have to follow crops like strawberries, tomatoes and other crops. Mushroom harvest is all year around. So, they are able to settle down and stay in one place.</p><p>Each year the town of Kennett Square presents a street festival featuring mushrooms for a weekend or maybe it was a week. The year that I was asked to judge one of the Cook-Off Competitions there were 40 chefs and cooks who completed and prepared their best mushroom recipe.</p><p>The festival newspaper featured this recipe. It proves that mushrooms can be incorporated with sweets as well as being savory. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1569134" class="tncms-block"><!--cube article only--><div id="DFM-adPos-article" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-article');});</script>
</div></div></div><h4>MUSHROOM CHOCOLATE COOKIES</h4><p>½ cup butter or margarine</p><p>1 cup brown sugar – firmly packed</p><p>1 egg</p><p>1½ tsp. pure vanilla extract</p><p>2 sq. unsweetened chocolate (2 oz.) – melted &amp; cooled</p><p>2 cups all-purpose flour</p><p>½ tsp. baking soda</p><p>¼ tsp. salt</p><p>¾ cup sour cream</p><p>½ cup macaroon or panko crumbs</p><p>½ cup maraschino cherries – chopped</p><p>½ cup nuts – chopped</p><p>1 cup coarsely chopped fresh mushrooms (of choice)</p><p>Cream butter and sugar until fluffy. Add egg and vanilla extract – beat thoroughly. Stir in melted chocolate. Sift together flour, baking soda and salt. Add dry mixture into fluffy mixture alternately with sour cream. Mix well – add in remaining ingredients. Drop 2” apart on a greased or parchment-lined baking sheet. Bake at 350-degrees for 12 minutes or until done. Remove from pan – cool. Makes about 5 dozen.</p><p>STAY SAFE — REMEMBER SOCIAL DISTANCING IS STILL NECESSARY — AS WELL AS BEING VACCINATED</p><p><em>Contact columnist Bette Banjack at <a href="http://banjack303.verizon.net">banjack303.verizon.net</a>. Search YouTube &ndash; with BetteBanjack as well as <a href="http://phoenixvillenews.com">phoenixvillenews.com</a> (search bar Banjack). She can also be found on Facebook.</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1599854" class="tncms-block"><amp-ad type="nativo" height="350" width="400" layout="responsive" data-request-url="https://amp.phoenixvillenews.com/amp/nativo"></amp-ad></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Fbette-banjack-a-z-in-foods-mushrooms-aka-toadstools%2Farticle_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bette%20Banjack%3A%20A-Z%20in%20Foods%20%E2%80%94%20Mushrooms%20aka%20Toadstools&via=PhxvilleNews&url=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Fbette-banjack-a-z-in-foods-mushrooms-aka-toadstools%2Farticle_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phoenixvillenews.com/tncms/asset/editorial/a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Bette%20Banjack%3A%20A-Z%20in%20Foods%20%E2%80%94%20Mushrooms%20aka%20Toadstools&body=https%3A%2F%2Fwww.phoenixvillenews.com%2Flifestyle%2Fbette-banjack-a-z-in-foods-mushrooms-aka-toadstools%2Farticle_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" class="save-list-a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1611581" class="tncms-block"></div><div id="tncms-block-1569151" class="tncms-block"><!-- Outbrain Begin --><div id="outbrain_holder"></div>
<script type="text/javascript">
var outbraindomain = location.host;
var outbrainreset = outbraindomain.replace("www.", "");
if (outbrainreset == 'dailytribune.com' || outbrainreset == 'macombdaily.com' || outbrainreset == 'themorningsun.com' || outbrainreset == 'theoaklandpress.com') {
    var outbraintemplate = 'Michigan';
} else if (outbrainreset == 'dailylocal.com' || outbrainreset == 'delcotimes.com' || outbrainreset == 'pottsmerc.com' || outbrainreset == 'thereporteronline.com' || outbrainreset == 'timesherald.com' || outbrainreset == 'berksmontnews.com' || outbrainreset == 'southernchestercountyweeklies.com' || outbrainreset == 'phoenixvillenews.com') {
    var outbraintemplate = 'YDR';
} else if (outbrainreset == 'trentonian.com') {
    var outbraintemplate = 'NewJersey';
} else if (outbrainreset == 'thereporteronline.com') {
    var outbraintemplate = 'RO';
} else if (outbrainreset == 'dailyfreeman.com' || outbrainreset == 'oneidadispatch.com' || outbrainreset == 'saratogian.com' || outbrainreset == 'troyrecord.com') {
    var outbraintemplate = 'NewYork';
} else if (outbrainreset == 'morningjournal.com' || outbrainreset == 'news-herald.com') {
    var outbraintemplate = 'Ohio';
} else {
    var outbraintemplate = 'YDR';
}
    var outbrainurl = window.location.protocol + "//" + window.location.host + "/" + window.location.pathname;
    var delayInMilliseconds = 5000; //5 second
    var checkPaywall;
    setTimeout(function checkPaywall() {
        if(document.getElementById("mce_21")!=null){
        } 
        else {
        document.getElementById("outbrain_holder").innerHTML='<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_3" data-ob-template="' + outbraintemplate + '"><\/div><div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_4" data-ob-template="' + outbraintemplate + '"><\/div>';
        var newScript = document.createElement("script");
        newScript.setAttribute('src','https://widgets.outbrain.com/outbrain.js');
        document.head.appendChild(newScript);
    
     // document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_3" data-ob-template="' + outbraintemplate + '"><\/div>');
     // document.write('<div class="OUTBRAIN" data-src="' + outbrainurl + '" data-widget-id="AR_4" data-ob-template="' + outbraintemplate + '"><\/div>');
        }
    }, delayInMilliseconds);
   // window.onload = checkPaywall;
    $(document).ready(function() {
      checkPaywall;
    });
 </script></div></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'paphoenix';
                        var disqus_identifier = 'a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4';
                        var disqus_title = 'Bette Banjack: A-Z in Foods — Mushrooms aka Toadstools';
                        var disqus_url = 'https://www.phoenixvillenews.com/lifestyle/bette-banjack-a-z-in-foods-mushrooms-aka-toadstools/article_a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1569131" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1569055" class="tncms-block"><section id="block-1569055" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569055 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1569055" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1569055" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1569055" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1569055" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/woman-accused-in-willow-grove-mans-overdose-death-faces-september-trial/article_27208cee-ae15-50d4-8289-75a8e712f12d.html">Woman accused in Willow Grove man's overdose death faces September trial</a></li><li><a href="/these-chester-county-entrepreneurs-are-really-busy-on-saturdays/article_e4665463-2202-57f6-93ee-84dcf9d07f18.html">These Chester County entrepreneurs are really busy on Saturdays</a></li><li><a href="/coronavirus-positivity-rate-increases-in-se-pa-counties/article_9264ba82-6d0f-5c57-a44d-85c16d87a2dd.html">Coronavirus positivity rate increases in SE Pa. counties</a></li><li><a href="/jerry-shenk-2020-election-audit-has-harrisburg-dems-at-defcon1/article_31a7b140-6fa9-5be6-a6d0-9761cb10bb9b.html">Jerry Shenk: 2020 election audit has Harrisburg Dems at DEFCON1</a></li><li><a href="/man-admits-role-in-robbery-that-ended-in-gunshot-slaying-of-norristown-man/article_11d52f1b-eac1-53ed-8328-649cfe5a0e5b.html">Man admits role in robbery that ended in gunshot slaying of Norristown man</a></li><li><a href="/downingtown-parents-speak-out-on-critical-race-theory/article_756dcd58-02bd-5300-99d0-f401d981c31e.html">Downingtown parents speak out on Critical Race Theory</a></li><li><a href="/east-fallowfield-family-escapes-injury-after-hoverboard-explodes-inside-of-house/article_0f07bcb2-b4c8-5d47-8dff-218110444015.html">East Fallowfield family escapes injury after hoverboard explodes inside of house</a></li><li><a href="/former-north-montco-technical-career-center-teacher-draws-jail-for-sexting-with-students/article_5de05a76-79ef-539e-9ba2-f163de515b7e.html">Former North Montco Technical Career Center teacher draws jail for sexting with students</a></li><li><a href="/chester-county-teen-flying-high-after-getting-pilots-license/article_63c9059a-715e-505f-9196-ca08091e75b5.html">Chester County teen flying high after getting pilot's license</a></li><li><a href="/man-held-for-trial-in-upper-merion-fatal-shooting/article_0221edc3-e7fc-5512-b982-77d32b267561.html">Man held for trial in Upper Merion fatal shooting</a></li></ul></div>
        
        
            <div id="images-1569055" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/prnewsfoto-integrichain/image_19a41818-d1dd-5d8b-be41-1938c2a8423f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="(PRNewsfoto/IntegriChain)"
                            class="img-responsive lazyload full default"
                            width="181"
                            height="181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/9a/19a41818-d1dd-5d8b-be41-1938c2a8423f/60a3a90992ed2.image.jpg?crop=181%2C181%2C196%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/9a/19a41818-d1dd-5d8b-be41-1938c2a8423f/60a3a90992ed2.image.jpg?crop=181%2C181%2C196%2C0&resize=181%2C181&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1569055" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-allegheny-east-conference-pathfinder-drum-corps-on-july-4th/video_1ba438af-97cf-55ed-9aba-348ce301989b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Allegheny East Conference pathfinder Drum Corps on July 4th"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/ba/1ba438af-97cf-55ed-9aba-348ce301989b/60e2300caac01.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/ba/1ba438af-97cf-55ed-9aba-348ce301989b/60e2300caac01.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/ba/1ba438af-97cf-55ed-9aba-348ce301989b/60e2300caac01.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/ba/1ba438af-97cf-55ed-9aba-348ce301989b/60e2300caac01.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/ba/1ba438af-97cf-55ed-9aba-348ce301989b/60e2300caac01.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/ba/1ba438af-97cf-55ed-9aba-348ce301989b/60e2300caac01.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/ba/1ba438af-97cf-55ed-9aba-348ce301989b/60e2300caac01.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/ba/1ba438af-97cf-55ed-9aba-348ce301989b/60e2300caac01.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/crowd-cheers-for-vietnam-veterans/video_c73ba5b8-3fdf-5aff-9a48-6eb645fd9783.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crowd Cheers for Vietnam Veterans"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/c/73/c73ba5b8-3fdf-5aff-9a48-6eb645fd9783/60e2300b90845.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/c/73/c73ba5b8-3fdf-5aff-9a48-6eb645fd9783/60e2300b90845.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/c/73/c73ba5b8-3fdf-5aff-9a48-6eb645fd9783/60e2300b90845.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/c/73/c73ba5b8-3fdf-5aff-9a48-6eb645fd9783/60e2300b90845.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/c/73/c73ba5b8-3fdf-5aff-9a48-6eb645fd9783/60e2300b90845.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/music-for-the-big-duck/video_3670e73e-c958-5fe9-a962-ca1ad25db200.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Music for the Big Duck"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/3/67/3670e73e-c958-5fe9-a962-ca1ad25db200/60e2300e3a6a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/3/67/3670e73e-c958-5fe9-a962-ca1ad25db200/60e2300e3a6a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/3/67/3670e73e-c958-5fe9-a962-ca1ad25db200/60e2300e3a6a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/3/67/3670e73e-c958-5fe9-a962-ca1ad25db200/60e2300e3a6a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/3/67/3670e73e-c958-5fe9-a962-ca1ad25db200/60e2300e3a6a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/3/67/3670e73e-c958-5fe9-a962-ca1ad25db200/60e2300e3a6a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/3/67/3670e73e-c958-5fe9-a962-ca1ad25db200/60e2300e3a6a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/3/67/3670e73e-c958-5fe9-a962-ca1ad25db200/60e2300e3a6a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/brian-fitz-plays-live-at-gofourth-streetfest/video_81686827-cbfe-5b5d-b22e-b3bcd108825c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brian Fitz Plays Live at GoFourth Streetfest"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/16/81686827-cbfe-5b5d-b22e-b3bcd108825c/60e2300d9457d.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/16/81686827-cbfe-5b5d-b22e-b3bcd108825c/60e2300d9457d.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/16/81686827-cbfe-5b5d-b22e-b3bcd108825c/60e2300d9457d.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/16/81686827-cbfe-5b5d-b22e-b3bcd108825c/60e2300d9457d.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/16/81686827-cbfe-5b5d-b22e-b3bcd108825c/60e2300d9457d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/16/81686827-cbfe-5b5d-b22e-b3bcd108825c/60e2300d9457d.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/16/81686827-cbfe-5b5d-b22e-b3bcd108825c/60e2300d9457d.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/16/81686827-cbfe-5b5d-b22e-b3bcd108825c/60e2300d9457d.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/more-parade-dancers/video_ea00fff0-186b-54ba-8470-f6af282930bb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="More Parade Dancers"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/a0/ea00fff0-186b-54ba-8470-f6af282930bb/60e2300d2169a.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/a0/ea00fff0-186b-54ba-8470-f6af282930bb/60e2300d2169a.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/a0/ea00fff0-186b-54ba-8470-f6af282930bb/60e2300d2169a.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/a0/ea00fff0-186b-54ba-8470-f6af282930bb/60e2300d2169a.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/a0/ea00fff0-186b-54ba-8470-f6af282930bb/60e2300d2169a.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/medieval-knights-spar-on-high-street/video_87596aa5-965a-582a-b422-e28118a70d64.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Medieval Knights Spar on High Street"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/75/87596aa5-965a-582a-b422-e28118a70d64/60e2300f742dc.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/75/87596aa5-965a-582a-b422-e28118a70d64/60e2300f742dc.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/75/87596aa5-965a-582a-b422-e28118a70d64/60e2300f742dc.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/75/87596aa5-965a-582a-b422-e28118a70d64/60e2300f742dc.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/75/87596aa5-965a-582a-b422-e28118a70d64/60e2300f742dc.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/75/87596aa5-965a-582a-b422-e28118a70d64/60e2300f742dc.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/75/87596aa5-965a-582a-b422-e28118a70d64/60e2300f742dc.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/8/75/87596aa5-965a-582a-b422-e28118a70d64/60e2300f742dc.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/medieval-dancers-on-high-street/video_130124c0-341c-5420-ab88-497ed85aeca3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Medieval Dancers on High Street"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/30/130124c0-341c-5420-ab88-497ed85aeca3/60e2300ed0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/30/130124c0-341c-5420-ab88-497ed85aeca3/60e2300ed0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/30/130124c0-341c-5420-ab88-497ed85aeca3/60e2300ed0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/30/130124c0-341c-5420-ab88-497ed85aeca3/60e2300ed0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/30/130124c0-341c-5420-ab88-497ed85aeca3/60e2300ed0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/30/130124c0-341c-5420-ab88-497ed85aeca3/60e2300ed0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/30/130124c0-341c-5420-ab88-497ed85aeca3/60e2300ed0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/1/30/130124c0-341c-5420-ab88-497ed85aeca3/60e2300ed0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/goose-has-an-adorable-reaction-when-mate-has-surgery/video_ea8812d7-0477-58dd-a501-9c48ef300cc7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Goose has an adorable reaction when mate has surgery"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/a8/ea8812d7-0477-58dd-a501-9c48ef300cc7/60f0ccbd7afef.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/a8/ea8812d7-0477-58dd-a501-9c48ef300cc7/60f0ccbd7afef.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/a8/ea8812d7-0477-58dd-a501-9c48ef300cc7/60f0ccbd7afef.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/a8/ea8812d7-0477-58dd-a501-9c48ef300cc7/60f0ccbd7afef.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/e/a8/ea8812d7-0477-58dd-a501-9c48ef300cc7/60f0ccbd7afef.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/a-look-back-at-the-twa-flight-800-explosion-25-years-later/video_08a1297c-e227-54a9-ba31-ed2f34ca093e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A look back at the TWA Flight 800 explosion, 25 years later"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/0/8a/08a1297c-e227-54a9-ba31-ed2f34ca093e/60f4110030883.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/0/8a/08a1297c-e227-54a9-ba31-ed2f34ca093e/60f4110030883.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/0/8a/08a1297c-e227-54a9-ba31-ed2f34ca093e/60f4110030883.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/0/8a/08a1297c-e227-54a9-ba31-ed2f34ca093e/60f4110030883.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/0/8a/08a1297c-e227-54a9-ba31-ed2f34ca093e/60f4110030883.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/condo-owners-across-country-feel-uneasy-after-surfside-collapse/video_4cc54334-4f24-5d6a-b048-3a329d7e4c86.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Condo owners across country feel uneasy after Surfside collapse"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/4/cc/4cc54334-4f24-5d6a-b048-3a329d7e4c86/60f3292d32700.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/4/cc/4cc54334-4f24-5d6a-b048-3a329d7e4c86/60f3292d32700.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/4/cc/4cc54334-4f24-5d6a-b048-3a329d7e4c86/60f3292d32700.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/4/cc/4cc54334-4f24-5d6a-b048-3a329d7e4c86/60f3292d32700.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/content/tncms/assets/v3/editorial/4/cc/4cc54334-4f24-5d6a-b048-3a329d7e4c86/60f3292d32700.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1569132" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1569133" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1569135" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1569120" class="tncms-block footer-title pull-left"><section id="block-1569120" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1569120 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1569082" class="tncms-block pull-right"><div class="follow-links-1569082 default">
    
    <section id="block-1569082" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NorthernChescoNews/?fref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PhxvilleNews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCgjuWAfEccuOke5SUt9M6-Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.phoenixvillenews.com",
  "sameAs" : ["https://www.facebook.com/NorthernChescoNews/?fref=ts","https://twitter.com/PhxvilleNews/","https://www.youtube.com/channel/UCgjuWAfEccuOke5SUt9M6-Q"]
}
</script>
<div class="clearfix"></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1577690" class="tncms-block footer-title"><section id="block-1577690" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577690 ">
        <div class="block-title-inner">
            <h4>
                
                About Us
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/about.html" class="">About Us</a></li>
                
                    <li><a href="/site/contact.html" class="">Contact Us</a></li>
                
                    <li><a href="http://www.digitalfirstmedia.com/" class="">MediaNews Group</a></li>
                
                    <li><a href="https://careers-digitalfirstmedia.icims.com/jobs/intro?hashed=-435594441&mobile=false&width=1217&height=500&bga=true&needsRedirect=false&jan1offset=-300&jun1offset=-240" class="">Work With Us</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577691" class="tncms-block footer-title clearfix"><section id="block-1577691" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577691 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising Sections
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://marketplace.allaroundphilly.com/" class="">Classifieds</a></li>
                
                    <li><a href="http://jobs.phoenixvillenews.com" class="">Jobs</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577692" class="tncms-block footer-title clearfix"><section id="block-1577692" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577692 ">
        <div class="block-title-inner">
            <h4>
                
                How To Advertise
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.digitalfirstmedia.com/advertise-with-us/" class="">MediaNews Group Advertising</a></li>
                
                    <li><a href="http://adportal.allaroundphilly.com/dfmpa-adportal/classified/index.html" class="">Place a Classified Ad</a></li>
                
                    <li><a href="http://www.digitalfirstmediapa.com/" class="">Advertising Inquiry</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577693" class="tncms-block footer-title clearfix"><section id="block-1577693" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577693 ">
        <div class="block-title-inner">
            <h4>
                
                How To Find Us on Other Platforms
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/apps/" class="">Mobile Apps</a></li>
                
                    <li><a href="/email_signup/" class="">Newsletter Signup</a></li>
                
                    <li><a href="https://phoenixvillenews-pa.newsmemory.com/" class="">e-Edition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577694" class="tncms-block footer-title clearfix"><section id="block-1577694" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577694 ">
        <div class="block-title-inner">
            <h4>
                
                Customer Service
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/forms/manage_subscription/" class="">Subscriber Services</a></li>
                
                    <li><a href="/site/subscribe.html" class="">Subscribe</a></li>
                
                    <li><a href="/site/forms/online_services/" class="">Share Your News</a></li>
                
                    <li><a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=PHOENIXVILLENEWS&publisher_url:phoenixvillenews.com#/quick" class="">Promote Your Event</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1577695" class="tncms-block footer-title clearfix"><section id="block-1577695" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577695 ">
        <div class="block-title-inner">
            <h4>
                
                Partners
                
            </h4>
        </div>
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://timesherald.com" class="">Times Herald</a></li>
                
                    <li><a href="http://dailylocal.com" class="">Daily Local News</a></li>
                
                    <li><a href="http://pottsmerc.com" class="">Mercury</a></li>
                
                    <li><a href="http://delcotimes.com" class="">Delaware County Daily Times</a></li>
                
                    <li><a href="http://southernchestercountyweeklies.com" class="">Kennett Paper</a></li>
                
                    <li><a href="http://berksmontnews.com" class="">Berks Mont Newspapers</a></li>
                
                    <li><a href="http://thereporteronline.com" class="">Reporter</a></li>
                
                    <li><a href="http://trentonian.com" class="">Trentonian</a></li>
                
            
            
        </ul></section></div></div>
                  
    <script>
    //***** QuantCast *****//
        _qoptions={qacct:"p-BdLLmNP313cFc", labels: "21CM.Pennsylvania"};
    </script>
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
    <noscript><img src="https://pixel.quantserve.com/pixel/p-BdLLmNP313cFc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
    
    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->

    
        
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1610373" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1610373"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="http://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1699681" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script>
</div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a4ab9fe6-ea6a-11eb-9330-3766cdf8f3e4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["lifestyle"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/phoenixvillenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>